Issue affecting a minority of MCQ questions created during release period in all regions
Incident Report for Learnosity
Resolved
For a brief period following our 2018-08-23 release, we experienced an issue in all regions affecting a minority of MCQ questions created or edited during this period using the Author API or Learnosity author portal.

Errant data validation impacted a small number of questions causing empty strings in multiple choice distractors to be replaced with "object Object". In isolated cases, this then prevented some questions from previewing correctly.

The issue was resolved, and references of affected questions were identified and provided to customers. Authoring is now functioning normally.
Posted 4 months ago. Aug 23, 2018 - 10:00 EDT