Response Storage impaired for a small percentage of users
Incident Report for Learnosity
Resolved
Recovery procedures have been completed and all systems have been fully operational and performing at full capacity.
Sorry for any impact on our customers.
Posted 7 months ago. May 05, 2018 - 14:26 EDT
Identified
We have identified an issue which is causing impaired service for a small percentage of users due to the failure of a DB failover. We are working to restore the DB from backup to resolve this issue.
Current ETA for this is ~1.5 hours
Posted 7 months ago. May 05, 2018 - 11:31 EDT