Issue affecting Live Progress reporting and Events API in US regions (VA).
Incident Report for Learnosity
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 01, 2018 - 15:30 EDT
Investigating
As of 15:30 UTC, We are currently experiencing an issue causing latency in processing of Events API messages affecting live progress reporting in US Regions (VA).

This may cause issues if you use:
1) Events API
2) Live Progress Report via the Reports API

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted 13 days ago. Nov 01, 2018 - 12:15 EDT
This incident affected: <span class="region-va">USA ||</span> Analytics (Live Progress Reporting).