Issue affecting Saving of Items / Activities / Tags in all regions
Incident Report for Learnosity
Resolved
As of 8:40 pm/20:40 UTC, We are have resolved the issue affecting the saving of Items / Activities / Tags in all regions.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Aug 27, 2019 - 16:46 EDT
Investigating
As of 6:55 PM UTC, We are currently investigating issues around saving of items, activities, and tags affecting the Author API and author site in all regions.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Aug 27, 2019 - 14:59 EDT
This incident affected: Australia || Authoring (Saving of Items / Activities / Tags (Author API)), USA || Authoring (Saving of Items / Activities / Tags (Author API)), and Ireland || Authoring (Saving of Items / Activities / Tags (Author API)).