Issue affecting possible slower authoring site response times
Incident Report for Learnosity
Resolved
As of 3:24 UTC, we've found no ongoing issues affecting authoring.

Please reach out if you have any questions or concerns.
Posted Sep 01, 2020 - 11:25 EDT
Investigating
As of 2:55 UTC, we are currently investigating possible slower response times affecting authoring.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 01, 2020 - 11:05 EDT
This incident affected: AMER || Authoring (Loading and rendering of Item/Activity List view).