Issue affecting scoring in the US region
Incident Report for Learnosity
Resolved
As of 5:35 pm 17 December 2019 (UTC), we have resolved the delays affecting scoring in the US region.

A short-lived server issue resulted in the scoring of a small number of sessions being delayed up to 9 minutes. This has been addressed and everything is operational again.

Please reach out if you have any questions or concerns.
Posted Dec 17, 2019 - 13:13 EST
Investigating
As of 4:00 pm 17 December 2019 (UTC), we are currently experiencing delays affecting scoring in the US region.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Dec 17, 2019 - 13:10 EST
This incident affected: AMER || Analytics (Availability of session information).