Support ticketing system and guided help site down
Incident Report for Learnosity
Resolved
ALL LEARNOSITY APIs ARE FUNCTIONING NORMALLY .

As of 14:30 UTC, Learnosity is upgrading this incident from monitoring to resolved. While this issue is still a partial outage with Zendesk, our instance (on Pod 17) has been stable for some time. If issues resurface, we will issue another update.
Posted Sep 09, 2020 - 10:25 EDT
Update
ALL LEARNOSITY APIs ARE FUNCTIONING NORMALLY.

As of 13:00 UTC, Zendesk has partially restored service. Learnosity's support ticket system and guided help site is operational.

Learnosity will continue to monitor the issue and provide updates.
Posted Sep 09, 2020 - 09:05 EDT
Monitoring
ALL LEARNOSITY APIs ARE FUNCTIONING NORMALLY.

As of 11:47 UTC, our support ticketing system and guided help site are down due to a Zendesk outage. Our documentation reference site, http://reference.learnosity.com, is unaffected.

Our ticketing system will be restored when Zendesk resolves the issue.
Posted Sep 09, 2020 - 08:49 EDT
This incident affected: USA || Miscellaneous (Support ticketing system, Guided help site).