Issue affecting availability of session reporting information in VA (Virginia)
Incident Report for Learnosity
Resolved
As of 7:15 pm UTC, we have resolved the issue causing delays in session processing, affecting Reports and Data API in Virginia.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.
Posted about 1 year ago. Oct 25, 2017 - 15:20 EDT
Investigating
As of 6pm UTC, we are currently experiencing a delay in session processing affecting Reports and Data API in Virginia.

No student assessment functionality is directly affected, however reporting and analytics functionality in the Data API and Reports API may not be able to display a completed session due to delays in processing.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted about 1 year ago. Oct 25, 2017 - 14:40 EDT