Issue affecting uploading assets in embedded Author API in US region (VA)
Incident Report for Learnosity
Resolved
As of 15:13 UTC, We are have resolved the issue affecting uploading of assets in the embedded Author API in the US (VA) region.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted 3 months ago. Jan 30, 2019 - 10:18 EST
Investigating
As of 13:59 UTC, We are currently experiencing issues affecting uploading assets in the embedded Author API in the US (VA) region.

Note: This does not affect uploading assets within the Learnosity-hosted authoring portal, nor during student assessments. Both author uploading in the hosted site and student uploading in live assessments are operating normally.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted 3 months ago. Jan 30, 2019 - 09:26 EST
This incident affected: USA || Authoring (Uploading of Images / Audio / Video).