Issue affecting saving items in all regions.
Incident Report for Learnosity
Resolved
As of 9:03 am UTC, 19 July, We are have resolved the issue affecting saving items via the Author API and author site in the AU region, with possible impact to other regions.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted 3 months ago. Jul 19, 2019 - 09:02 EDT
Investigating
As of 6:20am UTC, 19 July, We are currently experiencing difficult saving items affecting the Author API and the author site in the AU region. Other regions may be impacted as a result..

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted 3 months ago. Jul 19, 2019 - 02:20 EDT
This incident affected: Australia || Authoring (Saving of Items / Activities / Tags (Author API)), Ireland || Authoring (Saving of Items / Activities / Tags (Author API)), and USA || Authoring (Saving of Items / Activities / Tags (Author API)).