Issue affecting Learnosity's ticket tracking system (support.learnosity.com)
Incident Report for Learnosity
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 17:14 EDT
Monitoring
Our ticket tracking vendor has fixed the issue - Learnosity Support is actively monitoring the situation.

You should be able to log tickets and view existing tickets. If you have any issues doing so, please contact us via email.
Posted 2 months ago. Oct 10, 2018 - 15:24 EDT
Investigating
We are currently experiencing issues with our ticket tracking system (support.learnosity.com)

Learnosity Support are actively working with our ticket tracking vendor to resolve this, and will update ASAP.

For any critical, platform impacting issues, please reach out directly via email to support@learnosity.com. For non-critical issues, we appreciate your patience, and aim to have this resolved as soon as possible.
Posted 2 months ago. Oct 10, 2018 - 11:15 EDT
This incident affected: <span class="region-va">USA ||</span> Authoring (Loading & Rendering of Item / Activity List View).